Brugtgrej.dk
Forside  |   Ny annonce  |   Forum  |   Nyhedsmails  |   Om brugtgrej  |   Kontakt Brugtgrej
51 online brugere
3005 online annoncer
SælgesKøbes

Rør spørgsmål

Denne tråd er lukket for nye indlæg

#1  26/08-17 08:56
Per (1 kay´n jay)

Indlæg: 812
Hvordan kan det være, at visse rør fx ecc83 og EL84 lyser kortvarigt kraftigt op (lidt som en pære) når de tændes efter ikke at have været brugt i lang tid.
Når de tændes og slukkes efterfølgende starter de almindeligt op.
Har været ude for det med flere ældre rør. Sker der noget inden i dem, når de ligger hengemt i lang tid ?? Måske et meget banalt spørgsmål, men så håber jeg på tilgivelse :-)

----------
mvh

#2  26/08-17 09:04
Dan Andersen
Indlæg: 385
Svar til #1:
Måske de har trukket lidt ilt, og det brænder af ved opstart,
Dan

----------
Dan, livet leves med små effekter !!

#3  26/08-17 09:17
Per (1 kay´n jay)

Indlæg: 812
Svar til #2:
Jeg tænkte selv lidt i samme baner, men de må da være 100% tætte ellers vil de vel ikke virke på lang sigt og ilten er jo brændt ud af dem fra fabrikken i sin tid. Hmm måske der sker noget oxidering eler anden proces inden i rørerne over tid. Tak for dit svar :-)

----------
mvh

#4  26/08-17 09:25
Max Jakobsen
Indlæg: 133
Svar til #1:

Det er uden betydning. Det afhænger af materialet glødetråden er lavet af. Nogle har en meget lav modstand når de er kolde og lyser derfor op et kort øjeblik, det er helt normalt for nogle rørtyper.

Grunden til det kun skete første gang er sikkert at røret ikke var koldt da du tændte anden gang.

#5  26/08-17 09:33
Per (1 kay´n jay)

Indlæg: 812
Svar til #4:
Tak Max.
Men røret gør det heller ikke flere dage efter, så det er ikke pga varmen hmm

----------
mvh

#6  26/08-17 09:38
Dan Andersen
Indlæg: 385
Svar til #5:
Det kan stadig have trukket luft, ikke sikkert at det er 100% tæt, trækker måske ilt over en lang periode !!, det er de færeste ting der er helt tætte !!!!

----------
Dan, livet leves med små effekter !!

#7  26/08-17 10:12
Peter Andersen (Peel.dk)
Indlæg: 370
Svar til #1:

Det er ganske enkelt. Modstanden i glødetråden er lavere når røret er koldt end når det er varmt. Det er elementær fysik.
Et koldt rør lyser op kortvarig indtil tråden er varm, det rør der lige har stået tændt er varmet op og glødetråden har derfor en højere modstand (som hurtigt aftager efterhånden som røret bliver koldt).

Peter

#8  26/08-17 11:53
Glenn Møller-Holst
Indlæg: 281
Svar til #1:

Jeg har følgende grunde:

(1) For meget af glødetråden hænger udenfor katoden?

(2) "quick heating" eller "fast warm-up" katode.

(3)
Cheap new JJ EL84 tubes flashing... should I be worried?:
http://www.thegearpage.net/board/index.php?thre ads/cheap-new-jj-el84-tubes-flashing-sho uld-i-be-worried.1550951/
Citat: ...
When a tube flashes you like that at startup don't be alarmed, it just means the tube likes you. LOL
..."

EL84 JJ Tubes bright flash when turning on:
http://www.youtube.com/watch?v=5_lJ69jUOBg


Power Tubes = Light Bulb??:
http://www.18watt.com/viewtopic.php?t=24576
Citat: "...
It's a 60s thing. Back in the 60s a TV set would take several minutes to warm up and get going, so the manufacturers talked to the valve makers and asked for fast warm-up valves, so the TV set would come on in under a minute. The makers worked on valves with a fast warm up time, in Europe the Philips group came up with the heater design that "flashes", and all the European makers copied it. In the US RCA and GE came up with a different way to do it, so US valves don't flash but European ones do, and a lot of Russki valves sulk for a while before they wake up.
..."

----------
Glenn, OZ1HFT

Redigeret 26/08-17 11:55
#9  26/08-17 12:36
Max Jakobsen
Indlæg: 133
Svar til #7:

Som jeg beskrev tidligere i tråden men ingen grund til panik, mange rør gør det og det betyder intet.

#10  26/08-17 12:59
Dan Andersen
Indlæg: 385
Svar til #7:
Hvorfor gør røret det ikke efter en dag ??

----------
Dan, livet leves med små effekter !!

#11  26/08-17 13:04
Dan Andersen
Indlæg: 385
Svar til #5:
Det var et kendt problem, at gamle rør godt kan trække lidt luft når det lå i skuffen i lang tid, det var specielt højspændings rør i de gamle farve tv, hvor det var tydeligt !!

----------
Dan, livet leves med små effekter !!

#12  26/08-17 17:48
Max Jakobsen
Indlæg: 133
Svar til #11:

Hvordan får man det op at køre igen. Jeg har et par småsignal rør som måler som nye men har lidt rigeligt luft.

#13  26/08-17 19:26
Dan Andersen
Indlæg: 385
Svar til #12: ved at skrue langsomt op for gløde spændingen, ! Og lidt tålmodighed, lad dem køre et stykle tid, på halv !!!


Dan,

----------
Dan, livet leves med små effekter !!

#14  26/08-17 23:26
Max Jakobsen
Indlæg: 133
Svar til #13:

Ok, det må prøves.

#15  27/08-17 07:07
Per (1 kay´n jay)

Indlæg: 812
Svar til #14:
tak til alle for gode svar :-)

----------
mvh

#16  28/08-17 00:06
Steen Jensen

Indlæg: 437

#17  28/08-17 00:20
Steen Jensen

Indlæg: 437

Denne tråd er lukket for nye indlæg