Brugtgrej.dk
Forside  |   Ny annonce  |   Forum  |   Nyhedsmails  |   Om brugtgrej  |   Kontakt Brugtgrej
113 online brugere
2990 online annoncer
SælgesKøbes

Hjælp til powersupply


#1  02/07-22 18:41
Erik Pedersen
Indlæg: 118
Hej !
Vores bordlampe er begyndt at blinke når den tændes.
Det er sw power supply, af typen der leverer en konstant strøm.
Jeg har fundet den her https://www.kellylylh.com/ tgp-036052-3b.
Jeg kan imidlertid ikke betale med hverken paypal eller visa,
endda prøvet med et visacard fra en anden bank.
Er der en der vil være behjælpelig med finde en anden erstatning for denne enhed.

med venlig hilsen Erik

Redigeret 02/07-22 19:05
#2  02/07-22 19:51
Hans-Jørgen Petersen
Indlæg: 212
Svar til #1:

Hvis du har angivet kreditkortoplysninger på det angivne site, skal du nok ikke blive overrasket hvis din konto lænses.

Har du to-faktor godkendelse på dine kreditkort?

Der er absolut intet på den hjemmeside, der angiver noget der ligner et hjemsted for dette firma.....
Forvent derfor, at siden er fake og/eller russisk.

Jeg anvender altid PayPal til udlandet, ALDRIG kreditkort.

Mvh
Hans-Jørgen



Redigeret 02/07-22 19:57
#3  02/07-22 22:35
Erik Pedersen
Indlæg: 118
Svar til #2:
Nu er sagen således at der er to faktor godkendelse på mine betalinger både på paypal og visa kort. Ved betaling på den hjemmeside, fik jeg svaret at der var noget galt med betaling. Jeg har talt med min bank, som godt kunne se at jeg havde forsøgt betaling, men der blev ikke bedt om 2 faktor, så derfor ingen betaling.
mvh Erik

#4  03/07-22 01:57
OZ1DKE, Jan

Indlæg: 124
Svar til #1:
Kreditkortbesvær til side - har du overvejet at skifte lytterne i den fejlende strømforsyning?
Hvis ja bør du nok vælge 105 graders lytter. De holder efter mine erfaringer bedre til drift i slige forsyninger.
Held og lykke med at løse problemet.

----------
Vy 73 de OZ1DKE, Jan.

#5  03/07-22 20:07
Lars Jacobsen
Indlæg: 67
Svar til #1:
Har dem her ikke nogen der kan bruges

https://www.avxperten.dk/led-transformer/

#6  03/07-22 20:49
Erik Pedersen
Indlæg: 118
Svar til #1:
Kære venner !
Jeg siger tak for jeres fine indlæg til mig.
Jeg har her til aften kasseret omtalte lampe.
Da jeg satte en strømforsyning på den, med strømbrænser til 500 MA, vist. Strømforsyningen skulle op over 24v dc for der kom svagt lys i led. Her viste det sig at der var flere afbrændte led.
Tak for jeres indsats.
Vy 73 de OZ1FBV Erik

#7  05/07-22 12:43
Bent Norén
Indlæg: 4
Svar til #2:
Hejsa jeg ville tage en tur til Flensburg med enheden og købe en ny.

#8  05/07-22 16:51
Erik Pedersen
Indlæg: 118
Svar til #7:
Tak for dit svar !
Nu bor jeg på djævleøen, og tager derfor ikke bare lige til Tyskland, endvidere skrev jeg at lampen er blevet kasseret.p.g.a flere defekte led